0 votes

Hi everyone,

I'm having a problem while trying to configure a guest page @Ingenico Easycash.
This is not the first time i have to implement a guest page, but this time is not working and I cannot find the reason.

When I try to access the page, I have an error message telling me to check the Guest_error.log file but I cannot find it (seems that it's not created).

Here are some screenshots of my configs:

Here is the Guest Page configuration in the Register Table

Here is the web directory path

Here is the guest folder path

Here is the error message that I got

Any Ideas?

Thanks!

Prince

asked in Guest by (167 points)
Did you check the Efficy logs folder? Are there other recent log files? If not, then the permissions on the log folder are not properly set.
Yes I did check. There are log files from today in the log folder, even an guest20161027.log but no Guest_Error.log.
And what is provided in this guest log at the time of your exception?
[2016/10/27 14:30:07.121]::1     |/guest|app=ingenico&page=home.html|Mozilla/5.0 (Windows NT 6.3; WOW64; Trident/7.0; rv:11.0) like Gecko|
Did you do a refresh settings of both guest and Efficy? In extreme cases, try an iisreset
Hi I did try all those but it is still not working. I'm really stuck here. I tried the same process on my local machine (just to be sure) and it's working fine. I do not understand the problem.

2 Answers

0 votes
Best answer

After a quick talk with Prince, the real issue was that the file he was trying to access was miss named.

After renamed it, everything is ok :)

Alex.

answered by (776 points)
0 votes

Hi Prince,

On my local machine, I have a lowercase b in "_Filebase" in registry setting ... may be this is the reason ?

answered by (1.8k points)
1,173 questions
1,433 answers
1,726 comments
325 users